avatar

Problème TTL : FZ100 et FL220

Squego à 11h10
07
Jan
2012
Problème TTL : FZ100 et FL220

Bonjour à tous.

Possédant un Lumix FZ100, j'ai voulu investir dans un petit flash externe : le DMW-FL220E.
Celui-ci marche très bien en mode manuel mais quand je veux le mettre en mode auto TTL, la lumière du flash se met à clignoter (comme s'il ne reconnaissait pas l'appareil photo d'après la notice) et le flash ne se déclenche pas lors de la prise de vue.

J'ai cherché un peu sur les forums mais je n'ai pas trouvé de solution particulière.

Le FZ100 [......]
À propos
Ce sujet appartient au forum
  • Nombre de sujets : 148181
  • Nombre de messages : 1972645
  • Nombre d'utilisateurs : 21017
  • Nombre de points : 17677
Sujets similaires
Salut tout l'monde , Donc voilà, j'viens de m'acheter un fz100 d'occasion , le vendeur m'avait dit que le flash ne marchait plus à cause d'une mise à jour du firmware , bon ça m'a pas posé problème , mais là j'aimerai bien pouvoir le régler. Mon fz100
Bonjour bonjour, Je ne sais pas si la question à déjà été posée, mais j'ai un petit problème avec le fz100 : En gros je n'arrive pas à lire les vidéos dites "Haute Vitesse" (dans le menu Scène), un message "la lecture de ce clip n'est
Bonjour, je suis à la recherche d'un flash pour mon FZ100. Donc je suis ouvert à tout conseil ou proposition de flash compatible. J'ai fait quelque photo dans une église ce week-end et le rendu est catastrophique. Dès que quelqu'un bougeait j'ai e
Bonjour. Je remarque dans différentes publicités, l’APN Bridge Lumix DMC FZ100. Or ce dernier existe, selon le vendeur, sous différentes nominations telles que : FZ100 ou FZ100EG-K. Quelqu’un peut-il me dire à quoi correspondent ces références
Article : Boîtier Panasonic Lumix GH2 noir. Le firmware de l'appareil a été mis à jour en version 1.1 Description : boîtier m4/3 Raison de la vente : Besoin de cash Etat général : Etat impeccable, je suis trés soigneux, pas de rayures ou
Forums de la même catégorie
À voir aussi
more_less
Informations

0 Réponses pour le sujet :
"Problème TTL : FZ100 et FL220"

Ce sujet a été vu 809 fois.

Dernier message écrit :
07/01/2012 à 11h10 par "Squego"